统信 UOS:各版本均不受 liblzma/xz 影响

统信软件发布公告称,在开源软件 liblzma/xz 5.6.0 及 5.6.1 版本存在安全漏洞的消息被披露后,已对旗下所有产品完成了排查,确认包括统信UOS桌面操作系统与服务器操作系统各版本均不受其影响,各位用户可放心使用。

漏洞描述:xz 5.6.0与5.6.1版本的上游代码中发现了后门程序,它通过加入测试用的二进制数据,然后再在编译脚本中从上述数据里提取内容修改编译结果。就目前初步研究显示,生成的代码会挂钩OpenSSH的RSA加密相关函数,使得攻击者可以通过特定方式绕过RSA签名验证过程,其它可能的影响仍在持续研究中。

作为一款流行的压缩软件,liblzma/xz被各Linux发行版广泛使用,因此此安全漏洞的影响面较广。

漏洞危害等级:高危。

漏洞影响范围:5.6.0<=xz-utils<=5.6.1。

统信UOS操作系统受影响情况分析:

  • 统信UOS桌面操作系统1060版本上xz-utils的版本为5.2.4.1-1+dde,不在漏洞影响范围内,不受该漏洞影响。

  • 统信UOS服务器操作系统1060版本上xz的版本为5.2.5-3.uel20.01,不在漏洞影响范围内,不受该漏洞影响。

展开阅读全文
发表评论

相关文章

  • 0